Home > SPCORE 642-887 > Share your SPCORE Experience

Share your SPCORE Experience

October 12th, 2012 Leave a comment Go to comments

Please share with us your experience after taking the SPCORE 642-887 exam, your materials, the way you learned, your recommendations…

Your posts are warmly welcome!

Please don’t ask for links to download copyright materials here…

Categories: SPCORE 642-887 Tags:
  1. missioners
    June 22nd, 2015 at 07:59 | #1

    @ Dimitri

    any ideas about the 7 more questions compared to 130 Questions dump (Actual tests) ?

  2. Dodge
    June 22nd, 2015 at 14:23 | #2

    @Blitz, have you taken the test today? any feedback would be appreciated.

  3. CCIP
  4. Rst
    June 22nd, 2015 at 21:57 | #4

    Tо CCIP which version VCE need to open this dump?

  5. Blitz
    June 23rd, 2015 at 09:14 | #5

    guys passed 1000/1000 all valid only 3 new questions

  6. DAM
    June 23rd, 2015 at 10:14 | #6

    @Blitz did you get question 95 and/or 102?
    Also, question 110; on the dumps he answer is C but I would have given D. LDP Graceful restart is the method/technique, not the feature. There is a section on the conf guides called: Setting Up LDP NSF Using Graceful Restart. I would have thought the correct answer is LDP NSF.

  7. Jay
    June 23rd, 2015 at 10:21 | #7

    @Blitz, can you confirm which three new questions please, just prepping taking test this week. Thanks

  8. missioners
    June 23rd, 2015 at 11:13 | #8

    @ Blitz — Congrats!

  9. missioners
    June 23rd, 2015 at 11:25 | #9

    @ Blitz

    Please advice:

    Q.95: Was there a “0” multiple choice? If not, did you go for “5” (Answer C) ?

    Q.102: Did you finally go for ACDE or ACDG?

    Q.116: Did you go for TE-metric and IGP metric (Answers A,B instead of A,D as stated in the PDF) ?

    Thanks in advance!

  10. DAM
    June 23rd, 2015 at 12:40 | #10

    @missioners – I think Q 116 is A,D. TE-metric is IGP metric unless manually modified, but TE also takes into account LSP setup priority but implementing the topology

  11. Basel Mahmoud
    June 23rd, 2015 at 12:52 | #11

    Good News!!!
    I just passed 642-887 exam few hour ago by learning PassLeader 137q 642-887 exam dumps!
    All new questions can be found in PassLeader 642-887 exam dumps!
    http://www.passleader.com/642-887.html

  12. Pogi
    June 23rd, 2015 at 13:51 | #12

    @ Blitz did you use the 137q from Actual Test?

  13. Touspepe
    June 23rd, 2015 at 14:22 | #13

    Hi Basel
    Please share

  14. W’salam
    June 23rd, 2015 at 14:24 | #14

    @Blitz Can you please tell us how many questions you got on the exam? And how many drag and drop or simulation did you during the exam? Many thanks!

  15. TukangIT
    June 24th, 2015 at 02:15 | #15

    Hi Blitz did u use this ==> from mubi ==> http://we.tl/h0af7WHlG5

  16. paparapupi
    June 24th, 2015 at 13:00 | #16

    Going for a rematch tomorrow! Just memorized the 130Qs…comparing to the newest(?) 137Qs dump I really wonder if they would completely change it twice within a month. 7 new Qs should be fake or repetitious. Blitz to confirm! thx

  17. Blitz
    June 24th, 2015 at 13:01 | #17

    guys for questions ACDE and then I pick 5.For 102 I pick answers from PDF

  18. ABC
    June 24th, 2015 at 13:35 | #18

    Hello everyone,

    i am CCNP R&S and planning to go for SP now. What are the study materials for SPCORE and if anyone has any link for videos will be awesome. Please assist.
    Thanks.

  19. paparapupi
    June 24th, 2015 at 15:43 | #19

    ABC: try this one, very useful (but only if you’ve plenty of time)

    http://www.4shared.com/rar/Y5TwCxoPce/CCNP_Service_Provider_SPCORE_S.htm

  20. JustMe
    June 24th, 2015 at 15:47 | #20

    There are a lot of Videos on the Internet , this was my list :
    Name Videos Source Link Remarks

    CBT QOS 642-642 14 4shared Or kat.ph – Jeremy
    MPLS 2 5 4shared – 2 videos for CBT route Jeremy and 2 from trains Signal
    CBTnuggets MPLS fundementals 15 kat.ph – Keith Barker
    INE QOS 642-642 35 4shared – SWF format with ppt
    SP-DAY2-4-MPLS-TE 2 H – – Expert TE 2 h video
    MPLS-INE1 2 – from INE-CCIEv5-R&S
    MPLS-INE2 7 from CCIE_Service_Provider_Advanced_Technology_Class_v3.0
    QOS-CCIE INE1 2 kat.ph – from CCIE_Service_Provider_Advanced_Technology_Class_v3.0
    QOS-CCIE INE2 7 kat.ph – from INE-CCIEv5-R&S

    all downloaded from 4shared and kat.ph
    and also studied these books :
    End-to-End QoS Network Design Quality of Service in LANs, WANs, and VPNs
    iPexpert MPLS -Operation-and-Troubleshooting
    SPCORE101_SG_Vol1
    SPCORE101_SG_Vol2

    finally Gns3 labs and some exams , Good luck 🙂

  21. Angela Bryant
    June 24th, 2015 at 16:07 | #21

    @Basel Mahmoud
    Thanks for your valid reviews! I also passed the 642-887 exam today by learning PassLeader 137q 642-887 exam dumps!
    http://www.passleader.com/642-887.html
    Yes! All new questions are come from PassLeader!
    Thanks!

  22. Touspepe
    June 24th, 2015 at 19:58 | #22

    Hi Angela,
    Can you please share the file? tx

  23. Blitz
    June 25th, 2015 at 07:09 | #23

    Just take 130Q and you’re good for this exam

  24. Akram
    June 25th, 2015 at 13:12 | #24

    so nobody till now could hack the new dups right?

  25. Akram
    June 25th, 2015 at 13:13 | #25

    the last date to finish the SP is 26th of July right guys?

  26. Andreas
    June 25th, 2015 at 13:58 | #26

    I have some issues with question 18 and 90. The questions are absolutly the same but answers are different. On question 18 I aggree to A but on question 90 I disaggree to answer E. Whats your opinion?

  27. hspar
    June 25th, 2015 at 15:25 | #27

    Anyone who passed and used a specific dump from previous posts, can please verify? Which one was used?

  28. XYZ
    June 25th, 2015 at 17:46 | #28

    Issue with Q80 (choose 3): answer ABF.

    Which three options can an engineer select for a traffic policer in case the traffic rate is less than the conform burst?
    A. Drop the packet.
    B. Transmit the packet.
    F. Set the QoS group and drop the packet

    In the student guide it says:”Drop cannot be combined with any other action”. So why F ? it should be “choose 2”. Does anyone knows why ? Thanks.

  29. Akram
    June 26th, 2015 at 00:54 | #29

    Guys, I found the below on 4shared,, 130 question. please someone who took the test to confirm if its the same or not ASAP.
    http://www.4shared.com/get/O1IXjpMDba/642-887.html

  30. Akram
    June 26th, 2015 at 00:57 | #30

    it was posted on the website 5 days ago. somebody confirm please.

  31. Anonymous
    June 26th, 2015 at 04:58 | #31

    This pdf is valid. I learn with pass4sure Version 5. Same questions and errors…

  32. Akram
    June 26th, 2015 at 14:58 | #32

    thanks Anonymous

  33. kokos
    June 27th, 2015 at 04:24 | #33

    Did anybody used actualtest 5.0 link (above @Akram) and passed?
    Is there a vce version? Did labs or Drag&Drop changed?

  34. XYZ
    June 27th, 2015 at 15:45 | #34

    @Andreeas: ref question 18 and 90.
    cf. student guide: “QoS preclassify is a Cisco IOS and IOS XE feature that allows for packets to be classified on header parameters other than ToS byte values after encryption. ”
    So answer should be E, not A.

  35. Akram
    June 27th, 2015 at 19:21 | #35

    @kokos no I haven’t taken the test. as you saw only Anonymous confirmed I need more people to confirm

  36. Andreas
    June 28th, 2015 at 06:38 | #36

    @XYZ After reading this:

    The qos pre-classify command

    When packets are encapsulated by tunnel or encryption headers, QoS features are unable to examine the original packet headers and correctly classify the packets. Packets traveling across the same tunnel have the same tunnel headers, so the packets are treated identically if the physical interface is congested. With the introduction of the Quality of Service for Virtual Private Networks (VPNs) feature, packets can now be classified before tunneling and encryption occur.

    In this example, tunnel0 is the tunnel name. The qos pre-classify command enables the QoS for VPNs feature on tunnel0:

    Router(config)# interface tunnel0
    Router(config-if)# qos pre-classify

    Note: The qos pre-classify command can be used in order to classify traffic based on values other than IP precedence or DSCP. For example, you might want to classify packets based on IP flow or Layer 3 information, such as source and destination IP address for which this command can be used. The qos pre-classify command is required only if you classify traffic on IP, protocol, or port. If classification is based on DSCP code, then qos pre-classify is not required. ”

    I strongly aggree to answer E, too. Thanks

  37. XYZ
    June 28th, 2015 at 19:38 | #37

    Ref Q123, does anyone knows the answer(s)? or at least the options. pdf contains meaningless options (2802_FY14Q4…etc). Thanks!

  38. Sherry Sun
    June 29th, 2015 at 15:15 | #38

    Passed the 642-887 exam today with PassLeader 137q dumps!
    75% or more of all questions are new! No drag & drop questions.
    P.S. All new questions came from PassLeader 137q 642-887 exam dumps: http://www.passleader.com/642-887.html

  39. W’salam
    June 30th, 2015 at 14:29 | #39

    @Sherry Sun How many did you get on your exam? And what is the passmark?

  40. Jaydeep Makwana
    June 30th, 2015 at 15:58 | #40

    Hi Team, please share passleader if you have given exam.
    I see lots of people confirming passleader but pdf for download

  41. Bert
    June 30th, 2015 at 20:57 | #41

    The pass4sure 5.0 postend by Akram is valid. I just passed.

  42. W’salam
    July 1st, 2015 at 05:38 | #42

    @Bert How many did you get on your exam? Where any drop and drag questios? And what is the passmark? Thanks.

  43. Carl
    July 1st, 2015 at 07:21 | #43

    Hello, can anyone confirm which file is correct? Bert mentioned pass4sure 5.0 is this any different to test-inside version 5.0, I am at my final stages of taking test in two days, if someone could confirm would be appreciated.

  44. kokos
    July 1st, 2015 at 09:28 | #44

    I was about to schedule an exam for next week and just noticed that exam fees were increased from 183 to 225 Euro. Can someone confirm?

  45. Neah
    July 1st, 2015 at 20:08 | #45

    Guys, strange thing I am looking on pass4sure, test inside there no Cisco exam prep material listed.

  46. Anonymous
    July 1st, 2015 at 22:18 | #46

    Hi guys today I passed the exam 130q valid

  47. Anonymous
    July 1st, 2015 at 22:18 | #47

    No drag and drops

  48. Anonymous
    July 1st, 2015 at 22:19 | #48

    Total q 60 passing marks 769

  49. W’salam
    July 2nd, 2015 at 04:45 | #49

    @Anonymous Thanks!!!

  50. qwerty
    July 2nd, 2015 at 08:07 | #50

    Hi
    does anybody know link for vce exam simulator. I can’t open vce files with version of vce exam simulator I have (newer version is required)

  51. Anne
    July 4th, 2015 at 06:52 | #51

    I’m planning to schedule exam within two days, so which one is valid ? PLS HELP ME

  52. Akram
    July 4th, 2015 at 20:22 | #52

    guys the new dumps are at the examcollection website 🙂

  53. Anne
    July 5th, 2015 at 10:47 | #53

    Any updates ?

  54. Ntax
    July 5th, 2015 at 15:54 | #54

    hi Guys , wrote on the 3rd .130q is valid passed.

  55. Anne
    July 6th, 2015 at 00:30 | #55

    Thanks Ntax for update

  56. jay
    July 6th, 2015 at 01:14 | #56

    Guys, that have taken the exam, what is the correct answer for Q18 or Q90?

  57. jay
    July 6th, 2015 at 01:15 | #57

    Guys, that have taken the exam, what is the correct answer for Q18 or Q90 same question different answer, please confirm

  58. minhhai_vn
    July 6th, 2015 at 07:38 | #58

    Hi friend,
    I have dump 642-887 130q, But i cant open because dont have VCE latest. Anyone has VCE, plz send dragonhunt911@gmail.com.

    Tks,

  59. Venkadesh
    July 6th, 2015 at 07:47 | #59

    130Q Actual Test is valid. Completed today with 946 marks.

  60. ahd_salah
    July 6th, 2015 at 08:02 | #60

    @minhhai_vn plz send me the 130 q dump plz

  61. ABC
    July 6th, 2015 at 15:03 | #61

    @minhhai_vn can you please send me the 130q dump @ shahid.2704@gmail.com

  62. Zamalkawy
    July 6th, 2015 at 15:18 | #62

    @Jay
    It’s E.

  63. raif
    July 6th, 2015 at 16:20 | #63

    Hello have been any more changes looking to take test tomorrow.

  64. ellia
    July 6th, 2015 at 19:26 | #64

    hey guys does any one know how to affinity mask

  65. Someone
    July 6th, 2015 at 20:05 | #65

    Passed today, actual tests 130q still valid. One new question regarding reserved bandwidth (75M) on an ASR 9k. Thanks for sharing and good luck!

  66. Daniel Klewzyc
    July 7th, 2015 at 02:46 | #66

    New 642-887 exam questions come from PassLeader 137q 642-887 exam dumps:

    QUESTION 86
    Which two traffic types are recognized by NBAR default configuration settings? (Choose two.)

    A. HTTP URL
    B. Sun RPC
    C. TCP
    D. UDP
    E. HTTPS URL

    Answer: AB
    QUESTION 87
    Which statement describes the QoS behavior between P and PE routers of an MPLS provider network for an L3VPN service?

    A. The PE function honors DSCP markings set by the CE.
    B. The customer and provider must agree on DSCP classification and traffic priorities.
    C. Classification of customer traffic is handled by the P router.
    D. The PE function cannot map DSCP markings to MPLS EXP bits.

    Answer: B

    QUESTION 88
    Which method is used to mark traffic matched by class-map MY_CLASS as Expedited Forwarding?

    A. set ip dscp cs7
    B. set dscp cs7
    C. set dscp 46
    D. set dscp 45

    Answer: C

    QUESTION 89
    Which method maps MPLS EXP bit 5 to COS 5 on Cisco IOS XE?

    A. configure terminal
    class-map match exp
    match mpls experimental topmost 5
    exit
    policy-map EXP2Cos
    class exp
    set cos 5
    exit
    class class-default
    random-detec
    interface fastethernet 0/0
    service-policy output EXP2Cos
    B. configure terminal
    class-map match exp
    match mpls experimental topmost 5
    exit
    policy-map EXP2Cos
    class exp
    set cos 5
    exit
    class class-default
    random-detec
    interface fastethernet 0/0
    service-policy input EXP2Cos
    C. configure terminal
    class-map match exp
    match mpls cos 5
    exit
    policy-map EXP2Cos
    class exp
    set mpls experimental topmost 5
    exit
    class class-default
    random-detec
    interface fastethernet 0/0
    service-policy output EXP2Cos
    D. configure terminal
    class-map match exp
    match mpls cos 5
    exit
    policy-map EXP2Cos
    class exp
    set mpls experimental topmost 5
    exit
    class class-default
    random-detec
    interface fastethernet 0/0
    service-policy output EXP2Cos
    exit
    commit
    E. configure terminal
    ip access-list 101 permit ip any any mpls experimental 5
    class-map match exp
    match access-group 101
    exit
    policy-map EXP2Cos
    class exp
    set cos 5
    exit
    class class-default
    random-detec
    interface fastethernet 0/0
    service-policy output EXP2Cos
    exit

    Answer: A

    QUESTION 90
    The Cisco IOS and IOS XE qos pre-classify command allows which kind of packet classification on IP packets that are encapsulated with GRE and IPsec?

    A. allows for packets to be classified based on the ToS byte values before packet encryption
    B. allows for packets to be classified based on the ToS byte values after packet encryption
    C. allows for packets to be classified based on the packet payload before packet encryption
    D. allows for packets to be classified based on the packet payload after packet encryption
    E. allows for packets to be classified based on the packet header parameters other than the ToS byte values after packet encryption

    Answer: E

    QUESTION 91
    An engineer has been tasked to configure a guaranteed 2 Mbps of bandwidth for outgoing FTP traffic on interface FastEthernet 1/1/1 on Cisco IOS XR. Which method accomplishes this configuration?

    A. configure terminal
    class-map FTP_CLASS
    match protocol ftp
    exit
    policy-map POLICY_1
    class FTP_CLASS
    bandwidth 2000
    exit
    exit
    interface FastEthernet 1/1/1
    service-policy output POLICY_1
    end
    commit
    B. configure terminal
    class-map FTP_CLASS
    match protocol ftp
    exit
    policy-map POLICY_1
    class FTP_CLASS
    bandwidth 2000000
    exit
    exit
    interface FastEthernet 1/1/1
    service-policy input POLICY_1
    end
    commit
    C. configure terminal
    access-list 100 permit ip any any eq 21
    policy-map POLICY_1
    match ip access-list 100
    bandwidth 2000
    exit
    exit
    interface FastEthernet 1/1/1
    service-policy output POLICY_1
    end
    commit
    D. configure terminal
    policy-map POLICY_1
    class FTP_CLASS
    match protocol ftp
    bandwidth 2000000
    exit
    exit
    interface FastEthernet 1/1/1
    service-policy input POLICY_1
    end
    commit

    Answer: A

    QUESTION 92
    An engineer has been tasked to configure a guaranteed 10 Mbps priority queue for traffic matched by class-map VOICE_CLASS on Cisco IOS XR. Which policy must be applied for outgoing traffic on interface FastEthernet 0/0/1?

    A. configure
    policy-map VOICE_POLICY
    class VOICE_CLASS
    police rate 10000
    exceed-action drop
    exit
    priority level 1
    exit
    exit
    interface FastEthernet 0/0/1
    service-policy output VOICE_POLICY
    commit
    B. configure
    policy-map VOICE_POLICY
    class VOICE_CLASS
    priority percent 10
    exit
    exit
    interface FastEthernet 0/0/1
    service-policy output VOICE_POLICY
    commit
    C. configure
    policy-map VOICE_POLICY
    class VOICE_CLASS
    police rate 1000
    exceed-action drop
    exit
    priority level 1
    exit
    exit
    interface FastEthernet 0/0/1
    service-policy output VOICE_POLICY
    commit
    D. configure
    policy-map VOICE_POLICY
    class VOICE_CLASS
    police rate 10 Mbps
    exceed-action shape
    exit
    priority level 1
    exit
    exit
    interface FastEthernet 0/0/1
    service-policy output VOICE_POLICY
    commit

    Answer: A

    QUESTION 93
    When implementing CBWFQ, where should Weighted Random Early Detection configuration be applied?

    A. route-map
    B. policy-map
    C. class-map
    D. service-policy

    Answer: B

    QUESTION 94
    Which QoS technique can be used to protect customer traffic from being dropped by traffic rate limiting performed by the service provider?

    A. LLQ
    B. policing
    C. fair-queue
    D. shaping

    Answer: D

    QUESTION 96
    Which two characteristics describe the difference between MPLS QoS pipe and short-pipe models? (Choose two)

    A. Short-pipe mode does not need MPLS usage, but pipe mode does.
    B. In short-pipe mode, the egress LSR uses the tunneled PHB marking, but in pipe mode, the egress LSR uses the LSP PHB marking.
    C. Pipe mode does guarantee that the tunneled packet marking remains unchanged, but short- pipe does not.
    D. In short-pipe mode, the egress LSR uses the LSP PHB marking, but in pipe mode, the egress LSR uses the tunneled PHB marking.
    E. Short-pipe mode can be implemented on MPLS networks regardless of the MPLS PHP mechanism usage.

    Answer: BE

    PassLeader 137q 642-887 exam dumps: http://www.passleader.com/642-887.html

  67. W’salam
    July 8th, 2015 at 14:07 | #67

    Pass the exam. The dump is vailid. No drag and drop on the exam.

  68. @Storm
    July 8th, 2015 at 20:43 | #68

    @W´salam
    dump valid posted by @Akram ?

  69. W’salam
    July 8th, 2015 at 21:11 | #69

    @Strom Dump from @Akram is good to pass.

  70. Fasto
    July 9th, 2015 at 09:05 | #70

    Hello guys may you confirm the labs in the 130 dump are the same ones in the exam? Am writing tomorrow? If not which ones are the correct ones please help.

  71. @Storm
    July 9th, 2015 at 17:10 | #71

    Thanks @ W’salam.

  72. Andreas
    July 10th, 2015 at 10:43 | #72

    Passed today with 928/1000. Dump and Pass4sure still valid. 60questions, highly shuffled. No DD.

  73. Kratosh
    July 10th, 2015 at 11:43 | #73

    I passed today as well . Dump with 130q is valid . No DD . Same labs .

  74. Chuphy
    July 10th, 2015 at 12:43 | #74

    Passed today, with 964/1000. 130q dump is valid almost 100% – I also had the question regarding reserved bandwidth of 75M on ASR 9k, answer which is not provided by the dump. No DD, but both labs.

  75. BLACKBODY
    July 10th, 2015 at 19:36 | #75

    Today I will sit for the exam. Seems really scary!
    Any one can answer the 75M on ASR9K question?

  76. Jeff
    July 11th, 2015 at 12:37 | #76

    I believe that 75m will be under rsvp and something like 75 Mbps

  77. Javar
    July 11th, 2015 at 15:03 | #77

    Hi Guys
    appreciate if you can upload the dumps again, thanks
    (javar_1000@yahoo.com)

  78. Rocky
  79. Javar
    July 11th, 2015 at 19:50 | #79

    Many Thanks Rocky for sharing the dumps, appreciated

  80. BLACKBODY
    July 12th, 2015 at 06:06 | #80

    Passed with 822.
    130Q dump is valid, 100%.
    75M on ASR9K was there I didn’t have the answer.

  81. Frank Luzzi
    July 12th, 2015 at 14:58 | #81

    No drag and drop questions, 75% or more of questions are new, PASSED with 950 by learning PassLeader 642-887 exam dumps — http://www.passleader.com/642-887.html, which are full valid!

  82. @Storm
    July 12th, 2015 at 21:30 | #82

    @blackbody some drang and drop ?

  83. neo
    July 13th, 2015 at 09:49 | #83

    no d&d, 130q dump valid!

  84. Rocky
    July 13th, 2015 at 13:03 | #84

    Can anyone answer the 75M on ASR9K question is below..

    A network engineer must make a reservable maximum bandwidth of 75 Mbps on a Cisco ASR
    9000 series router. Which configuration satisfies this requirement in Cisco IOS XR?

  85. Isa
    July 13th, 2015 at 15:35 | #85

    Jeff is correct about the ASR 9K question.

    The answer is…

    rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

  86. Isa
    July 13th, 2015 at 15:44 | #86

    The test is 60Q. There are no drag and drop questions. Two labs that are the same configuration as what is known. The lab questions and answers are not necessarily what is in the ActualTests, but the commands given in the explanations should get you through most of it. I did get some questions from the old material as well, but as Frank Luzzi stated, at least 75% are from the updated ActualTests.

    I see a lot of people advertising PassLeader here. I have nothing against them, but save your money and use the ActualTests material. I missed two questions.

  87. Anonymous
    July 14th, 2015 at 05:18 | #87

    Last sunday i passed spcore with 982 score.

    Actual test v5.0 130Q stil valid.

    Jus only one new Question except that all are from Actual test.

    New Q is

    rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

  88. Anon
    July 14th, 2015 at 08:08 | #88

    A network engineer must make a reservable maximum bandwidth of 75 Mbps on a Cisco ASR 9000 series router. Which configuration satisfies this requirement in Cisco IOS XR?

    a) mpls
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

    b) mpls
    interface GigabitEthernet g0/1/0/1
    bandwidth 750000

    c) rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

    d) rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75000000 bps

    Answer: c

  89. Touspepe
    July 14th, 2015 at 08:22 | #89

    Passed. 130Q is valid.

  90. Saleh
    July 15th, 2015 at 06:23 | #90

    Tomorrow, I schedule the exam

  91. Saleh
    July 15th, 2015 at 06:42 | #91

    kindly, confirm if there are DD question or not

  92. Rocky
    July 15th, 2015 at 07:42 | #92

    there are many people confirmed in above history… there is no DD question … best of luck ..

  93. Saleh
    July 15th, 2015 at 07:51 | #93

    Thx, Rocky

  94. Yu Eric
    July 15th, 2015 at 09:47 | #94

    Written 642-887 exam yesterday, 75%+ of questions are new, I passed with 9XX points.
    Total 60Q, no D&D questions, two labs that are the same……
    All new questions came from PassLeader 642-887 exam dumps — http://www.passleader.com/642-887.html
    Good Luck!

  95. Saleh
    July 15th, 2015 at 10:52 | #95

    could you please mention the two labs with more details

  96. Rocky
    July 16th, 2015 at 05:11 | #96

    Passed today NO DND all form Actual test v5.0 130Q stil valid.
    Jus only one new Question except that all are from Actual test.

    New Q is
    rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

  97. Rocky
    July 16th, 2015 at 05:11 | #97

    NO DD** Question

  98. Saleh
    July 16th, 2015 at 08:50 | #98

    I have passed the exam
    first Q came:
    rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

    Thanks all

  99. Department Of Redundancy Department
    July 16th, 2015 at 11:29 | #99

    To be clear, this question is NOT NEW. It is included in the ActualTests 5.0 question bank as question 123 and the answer is given, but the graphics for the choices were improperly formatted so they show as gibberish.

    QUESTION NO:123

    A network engineer must make a reservable maximum bandwidth of 75 Mbps on a Cisco ASR
    9000 series router. Which configuration satisfies this requirement in Cisco IOS XR?

    a) mpls
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

    b) mpls
    interface GigabitEthernet g0/1/0/1
    bandwidth 750000

    c) rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75 Mbps

    d) rsvp
    interface GigabitEthernet g0/1/0/1
    bandwidth 75000000 bps

    Answer: C

  100. Yummy
    July 17th, 2015 at 10:40 | #100

    Passed todays, 130Q is valid and still no DND

Comment pages