Home > MPLS 642-611 > Share your MPLS Experience

Share your MPLS Experience

Please share with us your experience after taking the MPLS 642-611 exam, your materials, the way you learned, your recommendations…

Your posts are warmly welcome!

Please don’t ask for links to download copyright materials here…

Categories: MPLS 642-611 Tags:
  1. nubsaucez
    May 22nd, 2011 at 10:00 | #1

    Passed 642-611 MPLS today with 1000/1000. Used Test Inside v3.65 95Q, P4S v2.29 102Q, crosscheck between those. Student Guide v2.2 Module 8 for TE, about 7-8Q most of them really easy. I think I got wrong one of them but it seems they aren’t scored yet. Absolutely no questions about ATM/Cell-mode MPLS.

    Here are the answers for the labs:

    LAB1:

    #show mpls ldp neighbor
    #show tag-switching tdp neighbor
    #show tag-switching tdp discovery

    R1:
    router rip
    network 1.0.0.0
    R2:
    router rip
    network 2.0.0.0
    !
    #copy running-config startup-config
    #show tag-switching tdp neighbor

    LAB2:

    PE11:
    ip vrf Customer_13
    rd 13:10
    route-target both 8:10
    !
    int ser0/0.101
    ip vrf forwarding Customer_13
    ip address 150.1.171.18 255.255.255.240
    !
    router eigrp 1
    address-family ipv4 vrf Customer_13
    autonomous-system 10
    network 150.1.0.0
    redistribute bgp 65001 metric 10000 100 255 1 1500
    !
    router bgp 65001
    address-family ipv4 vrf Customer_13
    redistribute eigrp 10 metric 1
    !
    #copy running-config startup-config
    #show ip bgp vpn4 all

    Thanks iptut for this site, now moving to QoS.

  2. nasingpet
    May 23rd, 2011 at 07:49 | #2

    Thank you for shairn the labs nubsaucez.

  3. Gil
    May 23rd, 2011 at 10:52 | #3

    Hello nubsaucez

    Can you share the links for Test Inside v3.65 95Q, P4S v2.29 102Q

  4. tuxuong
    May 25th, 2011 at 15:55 | #4

    i’m going to take MPLS exam tomorrow morning . I will report the detail topics in the exam for all of you soon .
    Here is the link to get P4S and Testinside
    http://careercert.info

  5. tuxuong
    May 26th, 2011 at 03:42 | #5

    Hi all , i passed MPLS exam with a socre of 1000/1000 .
    Lab is still the same , including IndigoIT and LDP neighbor
    There are about 10 questions of TE . The related topics of TE are :
    – Unidirectional Tunnel , bidirectional Tunnel
    – Characteristics of TE tunnel
    – There are many path to reach destination , which path is the best for 30Mbps requirements
    – Some questions about MPLS TE configuration
    I think you should read the entire module 8 in the student guide 2.2 .
    ATM questions are not still there .
    P4S v2.29 is still ok .
    Thanks careercert.info and iptut.com .

  6. GSS
    May 27th, 2011 at 04:50 | #6

    Which config is right? urs or this one

    i think urs missing address-family vpnv4 & neighbor x.x.x.x remote-as xx activate under bgp config.
    pls reply

    ip cef
    ip vrf Customer_6
    rd 6:10
    route-target import 14:10 !! these lines can be replaced by route-target
    both 14:10
    route-target export 14:10
    Interface s0/0
    ip vrf forwarding Customer_6
    ip address 150.1.244.18 255.255.255.240
    router bgp xx
    address-family vpnv4
    address-family ipv4 vrf Customer_6
    neighbor x.x.x.x remote-as xx activate
    redistribute eigrp metric 1
    router eigrp 10
    address-family ipv4 vrf Customer_6
    network 10.1.11.0
    network 10.1.12.0
    redistribute BGP XX default-metric 10000 100 255 1 1500

  7. Martin
    May 27th, 2011 at 23:21 | #7

    Passed 642-611 MPLS today with 9400/1000, P4S v2.29 102Q + TE

  8. GSS
    May 28th, 2011 at 05:57 | #8

    Passed 642-611 MPLS today with 9500/1000 P4S v2.29 102Q only got there were total 50 Q around 10 of them were about mpls tunnel, TE and rest were from p4s . same lab they just changed the vrf name.

  9. nasingpet
    May 29th, 2011 at 13:50 | #9

    hi, is there any simlet in the MPLS exam?

  10. tuxuong
    May 30th, 2011 at 11:14 | #10

    yeah , there are about 2 or 3 simlet , also some drag and drop questions .

  11. nasingpet
    June 2nd, 2011 at 06:32 | #11

    passed the exam today with 987. Test Inside v3.65 95Q, P4S v2.29 102Q still valid except for the tunnel and traffic engineeirng questions. lab are still the same solution of nubsaucez in comment 1 is correct.

  12. Osama
    June 9th, 2011 at 08:29 | #12

    I had the exam and found that there is something missing in the lab: http://www.iptut.com/mpls-642-611/lab-sim-mpls-642-611/mpls-vpn-lab-sim#comment-209

    1- under the Eigrp we have to add network 10.0.0.0
    2- the lab provide us with the subinterface Serial0/0.101 with DLCI 101, so we have to configure the main interface with the frame-relay encapsulation and don’t forget the DLCI 101 under the sub interface.

  13. Sharma
    June 9th, 2011 at 16:16 | #13

    HI Friends

    Please send videos of MPLS . If any one can have .

  14. Sharma
    June 9th, 2011 at 16:16 | #14
  15. Anonymous
    June 19th, 2011 at 12:11 | #15

    hi guys wrote an article on basics of MPLS. check it out
    http://www.gopherden.com/2011/06/19/basics-of-mpls/

    hope it is useful

  16. Kiwiboy
    June 22nd, 2011 at 04:01 | #16

    Passed my MPLS exam today. Got 975/1000. P4S V2.29 VALID. Lots of questions from TE but not marked. so should be okay.
    I read MPLS fundamentals book, Watched KNET Video and used this online book too.

    http://mpls-configuration-on-cisco-ios-software.org.ua/1587051990/main.html

    Hope it helps.

  17. Jeegar Kanani
    July 5th, 2011 at 02:48 | #17

    Cleared MPLS 642-611 with 1000/1000 score yesterday. P4S 2.29 and TIS 3.65 are still valid. All questions came from P4s and TIS. Around 8 TE questions but they were not marked.

    Thanks iptut for helping me for exam.

  18. Kaps
    July 8th, 2011 at 00:27 | #18

    Can anyone provide the link for MPLS Videos ???

  19. Jeegar
  20. umar
    July 19th, 2011 at 23:10 | #20

    I would like to purchase the MPLS 642-611 Volume I&II student guides from someone. I can send a payment on paypal. My email address is umarabd@gmail.com.

  21. ciscorian
    July 28th, 2011 at 23:58 | #21

    Passed exam today 975/1000 P4S 2.29 and TIS 3.65 are still valid. Same Labs.

  22. MRK @ Pakistan
    August 4th, 2011 at 19:45 | #22

    Passed MPLS on 2nd August and scored 987/1000..Thanks to Iptut..P4S 2.29 / TIS 3.65 are still valid..Also studied MPLS fundamentals and watched Knet CBTs..

    2 Labs appeared with only change in IPs..
    LAb solution provided by “nubsaucez” is accurate..

    Tip1:
    In one of the hotspot if you go through the running config, you will find the same LAB2 scenario is implemented in that hotspot as well

    Tip2:
    8-9 MPLS TE and Tunnel questions are included but not marked..

  23. Snake
    August 11th, 2011 at 03:32 | #23

    Hi,

    I passed today with 987/1000. The P4S 2.29 / TIS 3.65 are still valid and lab also still the same solution of nubsaucez… The 8 questions about TE are easy.

    Thank all !!!

  24. Ciscoboy
    August 11th, 2011 at 12:00 | #24

    Can somebody told me where i can find GNS3 Labs for MPLS?
    Thanks

  25. OMG
    August 12th, 2011 at 07:40 | #25

    I passed today with 1000/1000. DODO+IPTut are still valid.

  26. Anon
    August 18th, 2011 at 01:46 | #26

    Hey All,

    I have been looking for a copy of both P4S 2.29 / TIS 3.65 but all the links I find on the web seem to be dead. Does anyone have a link available??? Cheers.

  27. Jimmy
    August 24th, 2011 at 23:00 | #27

    Can any one tell how much cost of Qos exam and total CCIP exam,
    Thanks in Advance

  28. ngoquynhbk
    August 27th, 2011 at 17:26 | #28

    how about the fee for one combo test including MPLS and BGP? and the fees for them seperately?
    thanks in advance the responders!

  29. Azim
    August 28th, 2011 at 15:28 | #29

    Need CISCO ISO for 3640/3660 which support (all features), my one is not supporting MPLS. I am using GNS3 for LAB,

    Please help me

  30. Azim
    August 29th, 2011 at 15:28 | #30

    got it

  31. Dinho
    August 30th, 2011 at 21:50 | #31

    Can some one give me link for CBT Nuggets videos to download for MPLS

  32. Palma
    September 22nd, 2011 at 08:24 | #32

    @Dinho,

    I believe everything that you need can be reached here :

    http://www.careercert.info/2009/12/ccip-mpls-study-material.html

    Enjoy

  33. spawn
    October 7th, 2011 at 22:37 | #33

    Passed MPLS+BGP today, DoDo 100% valid, thanks all for the value of the info here.

  34. Zoro
    October 21st, 2011 at 12:32 | #34

    Thanks Palma.

  35. Hunter
    October 21st, 2011 at 15:55 | #35

    Hi,

    I passed today with 963/1000

    Thank all

  36. einstinum
    October 22nd, 2011 at 19:12 | #36

    Is pass4sure on careercert is still valid as i know that a new version has 199 Q ..i need ur help >> i need to get the exam ASAP for my work
    Thanks all

  37. IFYS
    October 27th, 2011 at 00:56 | #37

    Some one heard about Cisco.RealExamQuestions.642-611.v2011-10-17.by.shane.545q.vce ?

    Is it good ?

  38. SC
    October 28th, 2011 at 09:22 | #38

    Passed exam few days ago with 96x/1000
    used
    1. Cisco.Press.MPLS.Implementing.Cisco.MPLS.v.2.1 + TE from v2.2
    2. 5 CBT videos (from the old ccnp)
    3. CIERS Self-Paced Lesson MPLS
    3. Internetwork Expert-MPLS Exam Course
    4. ALOT of GNS practice
    5. IPTUT Questions & labs
    6. P4S 2.29 / TIS 3.65

    that all!
    good luck!

  39. JohnnyBgood
    November 30th, 2011 at 09:54 | #39

    Hello,

    Any one know where to find the following VCE files ??
    v3.65 95Q, P4S v2.29 102Q

  40. quest
    December 7th, 2011 at 10:42 | #40

    Hi,
    passed today with 963/1000. Used MPLS fundamentals (2007), iptut 642-691 questions, DODO, Cisco.RealExamQuestions.642-611.v2011-10-17.by.shane.545q.vce and practicing with GNS3. No questions about ATM/Cell-mode MPLS, ~10 questions about TE, labs are the same. If using Cisco.RealExamQuestions.642-611.v2011-10-17.by.shane.545q be careful because it is full of errors.

    good luck

  41. Anonymous
    December 9th, 2011 at 21:33 | #41

    anyone have th elink to get Testinside v3.65 95Q ?

  42. Mowgoul
    December 10th, 2011 at 04:15 | #42

    Hello,
    Passed mpls exam yesterday with 990 points. Used:

    1. Transignal videos
    2. CBT Nuggets videos
    3. Mpls mentor Video
    4. MPLS and VPN Architectures (CCIP Edition)
    5. MPLS-Student-Guide-vol1
    6. MPLS-Student-Guide-vol2 (watch out !!! all chapter 8 MPLS TE)
    7. GNS3 labs
    8. IPTUT Qs and labs
    9. P4S 2.29 102Q (still ok)

    I saw little changes to labs ans simlets (IPs, labels, interfaces, different rd, rt, etc etc).

    Thank you and good luck

  43. ammsb
    December 11th, 2011 at 15:23 | #43

    anyone have the Testinside v3.65 95Q ?

  44. spider
    December 16th, 2011 at 17:19 | #44

    plz share Testinside v3.65 95Q

  45. sav
    January 14th, 2012 at 16:34 | #45

    Can some one give me link for CBT Nuggets videos to download for MPLS

  46. zimbabwe
    January 20th, 2012 at 13:47 | #46

    ahyone with Testinside v3.65 95Q

  47. brugi
    January 24th, 2012 at 10:15 | #47

    I was googling like creazy and I didn’t find Testinside v3.65 95Q
    If anyone will have can you share with me/us, please?

  48. MPLS Freak
    January 30th, 2012 at 04:43 | #48

    Hi Mowgoul,

    You mentioned “7. GNS3 labs”, what GNS3 labs were you referring to ?

  49. Kormoz
    January 31st, 2012 at 09:26 | #49

    hiii ,
    anyone take the exam ?
    and tell us if file by shane545 is still valid or not ?

    thanks for urs efforts

  50. Anonymous
    February 1st, 2012 at 21:07 | #50

    i want to download CBTs for 642-611 ..can any1 tell me the link pleaseee

  51. Anonymous
    February 2nd, 2012 at 08:20 | #51

    pleasee some one share the CBTs for MPLs

  52. geneaux
    February 9th, 2012 at 08:39 | #52

    Hi!

    I just passed the MPLS exam with a score of 1000/1000.

    My references are:
    1. P4S 102Q
    2. CBT by Keith Barker – 30videos
    3. CBT Nuggets by Jeremy – MPLS video from ISCW.

    There were around 10 questions about MPLS TE. P4S 102q is still reliable.

    Thanks IPTUT! See yah! 🙂

  53. araw nuisa cruz y concha
    February 13th, 2012 at 05:49 | #53

    cbts are in this link: http://www.careercert.info/2009/12/ccip-mpls-study-material.html
    please do your own searching and make yourself useful.

    all questions on the p4s 102qs are still there, plus 7-10 additional unscored TE questions. All the TE Qs are in the student guide, vol2, module 8. The qs are very easy and mostly are common sense based on what you read on mod8.

    i passed 987/1000… ^_^
    gudluck!!!

  54. Anonymous
    February 14th, 2012 at 09:45 | #54

    @jeegar
    should i download all the link or any three are suffient…..

  55. Kumar
    February 21st, 2012 at 16:44 | #55

    Hi ,

    My CCNA Ceritifcation is expiring on 02/23, Can I still take any CCIP exam on 2/23 ?

    Best regards,
    Kumar

  56. Joydeep
    March 1st, 2012 at 03:27 | #56

    Hi all,

    i gave the 642-611 exam and passed with 978/1000…
    Many thanks to the explanation and mpls-vpn questions given here..
    Materials Used:
    1. MPLS 22SG_vol.1.pdf
    2. MPLS 22SG_vol.2.pdf
    3. 642-611p4s v2.29….still valid
    4. CBTS available on ..http://www.careercert.info/2009/12/ccip-mpls-study-material.html
    5. Cisco.RealExamQuestions.642-611.v2011-10-17.by.shane.545q.vce

    best of luck to all!

  57. Gonzalo
    March 10th, 2012 at 06:59 | #57

    Hello. I cleared the exam today with 889.
    I used the site, MPLS Videos from CBT, and INE. The ones from INE are faraway better.

    There are a lot of new questions regarding MPLS Tunnel, a lot like around 12, so watch your back and study the Tunnel concepts, directions, implementation and so on.

    There are drag and drop that are not in the website, they are not but most of them are regarding MPLS fundamentals li LFIB, FIB, LDP, etc.

    Below I give you one of them that I remember accuratly.

    Label alocation and distribution in a frame-relay MPLS network is acomplished by the following actions. While some actions occur periodically in a network some of them require that others are already completed.
    Match the correct relationship between the actions and the steps.

    1. LSRs announce their assigned labels to all other LSRs
    2. Ip routing build Ip routing table
    3. Local labels are generated for the LIB and LFIB
    4. Routing information is exchanged using Ip routing
    5. Next-hop labels are inserted into LIB, FIB and LFIB tables.

    First – 3
    Second – 4
    Third – 2
    Fourth – 5
    Fifth – 1

    Best luck to all of you.

  58. Anonymous
    March 12th, 2012 at 08:41 | #58

    Hi, I am having a trouble with MPLS VPN topplogy, I have configured a topo with 2 PE and 1 P router with two CE at both the PE end, I have configured a VPN between the PE and put their respective int. in that VRF. Now I can see the routes at both the CE of each others, but I am not able to ping each other.
    Please do suggest how can i sort this out?
    Ashish

  59. JohnnyBgood
    March 12th, 2012 at 10:40 | #59

    site still valid + P4S 102Q only needed + MPLS TE chap.

  60. Anonymous
    March 13th, 2012 at 22:38 | #60

    Can any one share the links for Test Inside v3.65 95Q

  61. Speedy
    March 26th, 2012 at 14:28 | #61

    @nubsaucez

    Where I can find Test Inside v3.65 95Q? Many thanks in advance.

  62. ILoveYourMam
    April 3rd, 2012 at 06:14 | #62

    Did the exam on the 30th. P4S 2.29 and TE chapter still required

  63. Jambo
    April 3rd, 2012 at 14:58 | #63

    Hello all,

    I have passed the MPLS 642-611 with 975/1000.
    From my experience, you just need:
    1. P4S 102Q (majority of questions from there).
    2. MPLS 22SG_vol.2.pdf (to cover the MPLS-TE).

    Good luck.

  64. George
    April 4th, 2012 at 13:40 | #64

    For Latest Study Videos or Study Material or Nuggets, Please feel free to contact me at cbtnugets@gmail.com, I arrange study mterial for my aspirants.

  65. Anonymous
    April 5th, 2012 at 23:36 | #65

    Is there only two potential MPLS labs on the test? Per the site looks like a MPLS VPN and MPLS LDP Neighbor?

  66. Kannon_85
    April 6th, 2012 at 03:42 | #66

    I passed with 1000 yesterday.
    2 LABs: LDP neighbors y PE-CE protocol
    Over 10 questions about TE
    Other questions: P4S 2.29

  67. sneaker
    April 10th, 2012 at 08:05 | #67

    Hello links are not valid.
    Could anyone re-upload, or post here a new links, please?

    Thanks,
    sneaker

  68. 642-611
    April 20th, 2012 at 04:41 | #68

    Does anything think it is worth it to buy the P4S questions…per the website looks like the new dump has 202 questions/answers. Also where can I find the LDP Neighbors and PE-CE protocol labs…on the site I only see MPLS VPN and MPLS TDP Neighbor???? Please advise thnx

  69. Pragnesh
    April 20th, 2012 at 14:11 | #69

    pass MPLS with 987/1000 on 17/4/12.

    P4S 2.29 and MPLS-Student-Guide-vol2 (watch out !!! all chapter 8 MPLS TE)

    Regards,
    pragnesh

  70. Zeropro
    April 21st, 2012 at 04:54 | #70

    can somebody send me CBT’s for BGP, MPLS and QoS please. my email is gchaudhry@hotmail.com thanks in advance

  71. 642-611
    April 27th, 2012 at 04:25 | #71

    ************************************************************************
    ************************************************************************
    HEY DID EVERYONE NOTICE ON THE CISCO SITE IT SHOWS THE CCIP CERTIFICATION IS BEING RETIRED AS OF OCTOBER 29, 2012!!!!! IT SAYS THE LAST DAY TO TAKE THE MPLS 642-611 OR BGP 642-661 OR COMBINED BGP/MPLS 642-691 IS JULY 27, 2012. IT SAYS THAT PEOPLE SHOULD MIGRATE TO THE CCNP SERVICE PROVIDER CERTIFICATION. I”M WONDERING IF IT’S EVEN WORTH FINISHING MY CCIP SINCE IT”S NOT GOING TO BE RECOGNIZED AS A VALID CERTIFICATION.
    ************************************************************************
    **************************************************************************

  72. mpls
    April 30th, 2012 at 09:40 | #72

    where can i find the TE Qs? in the SG 22?
    are they marked int the exam, or not?

  73. Anonymous
    May 1st, 2012 at 23:46 | #73

    Hello all,

    I really appreciate if somebody can share the links for Test Inside v3.65 95Q

    Regards,

    Claudio

  74. mpls
    May 3rd, 2012 at 17:40 | #74

    Hi, passed today with 1000/1000

    there is no need for TI3.65.
    Just use P4S 2.29 ,all Qs are taken from there.
    there were about 8 TE Qs, most of them i couldnt find online, But the good news, is that they still doesnt mark them, i know cause i gambled on a few and its not on the test results.
    if you want to be on the safe side, just learn chapter 8 in the student guide Vol2.

    I dont think they will change the test ever, since it wont be available after july.
    but i guess Cisco will honor the old CCIP cert for those who completes it by july.

  75. Anonymous
    May 5th, 2012 at 17:50 | #75

    mpls: chapter 8 no exist. there are 7 module only in “Configuring Bgp on Cisco Routers Student guide v3.2”

  76. Mike
    May 7th, 2012 at 12:20 | #76

    Taking the exam next week..
    Just wanted to check:
    1. whether 2.29 is still valid
    2. d&d’s, labs, IP’s, simlets, labels?
    3. TE still not scored?

  77. George
    May 17th, 2012 at 07:19 | #77

    Passed today. 2.29 valid. TE not scored

  78. kakish
    May 28th, 2012 at 11:18 | #78

    Dear
    please send to me latest Exam of mpls that valid kakish.bha@gmail.com

  79. Coro
    May 29th, 2012 at 03:08 | #79

    Hello!
    if somebody can share the links for Test Inside v3.65 95Q Please 😉
    Regards,

  80. Jose
    May 29th, 2012 at 03:51 | #80

    Please,
    Can somebody send to me latest Test Inside v3.65 95Q? joseee.antoniooo@gmail.com
    thank you

  81. Shlic
    June 1st, 2012 at 11:04 | #81

    Hello!

    Passed today, 1000/1000. 2.29 still valid, no ATM, labs were same as in P4S 2.29.
    There was about 8 questions about TE, but i am not sure if they are scored.

  82. Anonymous
    June 6th, 2012 at 23:43 | #82

    Passed. P4S 2.29 valid. TE not scored

  83. vida
    June 18th, 2012 at 13:05 | #83

    Whats the MPLS P4sure Q numberr its 102 or 199Q

  84. vida
    June 18th, 2012 at 13:05 | #84

    Whats the MPLS P4sure Q numberr its 102 or 199Q

  85. vida
    June 18th, 2012 at 13:05 | #85

    Whats the MPLS P4sure Q numberr its 102 or 199Q

  86. aneela
    June 20th, 2012 at 18:00 | #86

    i want to knw that wat is the difference in topics of mpls when i wana give only mpls paper or combine mpls +BGp and also labs

  87. Amine
    June 21st, 2012 at 13:24 | #87

    Hi everybody

    I’ll be grateful if someone could send me p4s 2.229 related to the MPLS exam. my email address : mediouni_amine@yahoo.fr.

    Many thx in adnvance

  88. Amine
    June 21st, 2012 at 15:37 | #88

    Hi

    It’s ok for the p4s but I still need the Test Inside v3.65 95Q …..just to verify …….don’t you think that 102 questions are few ?

  89. MrCisco
    June 22nd, 2012 at 13:27 | #89

    Sres, ayer pase el examen 642-611 con 987/1000. Ahora soy “CCIP”
    El P4S es completamente válido. Son 50 preguntas en total. 8 preguntas son de TE, que no computan.
    Cualquier duda, me avisan.

  90. Amine
    June 29th, 2012 at 13:58 | #90

    Hi

    Anyone have the Test Inside v3.65 95Q please ?

  91. NY
    June 30th, 2012 at 21:55 | #91

    hi guys ,,
    i prepare for ccip , but i heared that it will not be available after 27th of july ?
    is that true ????
    if yes , can i have mpls+bgp exam(642-691) before 27th of july and QoS exam(642-642) before October to be a CCIP certified , is it possible ? or they both must be done before 27th of july ??
    It’s very important for me please help me ….

  92. Me
    July 1st, 2012 at 16:58 | #92

    @NY
    Check this:
    http://www.cisco.com/web/learning/le3/le2/le37/le8/learning_certification_type_home.html

    Its like you say. You have to take BGP and MPLS before 27th of july (both will retire after that date) and all 4 exams (BGP, MPLS, QOS and route) will have to be completed before 29th of Oktober.
    Route and QOS will still be available after the 29th of oktober, as they is part of other certifications.

  93. Me2
    July 2nd, 2012 at 10:14 | #93

    Passed the exam today 950/1000.. P4S 2.29 from http://www.careercert.info/2009/12/ccip-mpls-study-material.html is still valid

    Abotu 10 TE q’s but not scored

    Labs still the same but different IP adresses and VRF names.

    Best luck!!

  94. Ron
    July 5th, 2012 at 01:35 | #94

    Hey Guys

    Can someone upload or point me to where I can get the 642-611 MPLS Testinside – v 3.65 – 95 Questions” Please. As the link as mentioned above comments is broken.

    Taking the test next week!

    Thanks in Advance

    Ron

  95. Haseeb
    July 6th, 2012 at 06:55 | #95

    Hey Guys
    Can someone tell me the IOS image name that support mpls based vpn network for gns3 i am new in this field.
    Thanks and Regard

  96. Jay
    July 9th, 2012 at 21:26 | #96

    Has anyone recently taken the 642-611 exam in this week? I’m about to take on Friday and wanted to advise on if p4s 2.229 is still valid?

    Thanks, looking forward to your replies..

  97. Cienfuegos
    July 10th, 2012 at 01:51 | #97

    MrCisco, rendiste en Junio??? soy de Argentina, me decis si ademas de este lab y el de TDP, puedo encontrarme con algo mas raro???

    Estudiaste con el P4S 2.29 o te compraste el testinside?

  98. Me2
    July 10th, 2012 at 11:32 | #98

    Guys come on…
    Why should Cisco make a new set of exam questions when the exam is about to expire? Why would they put any effort in changing it now? P4S 2.29 has been valid for ages, why should’nt it be valid 3 more weeks??

  99. Adi
    July 10th, 2012 at 12:38 | #99

    Hello Me2,

    Have you taken the exam, any help will be appreciated looking to take the test this weekend.

    Thanks in advance.

  100. MrCisco
    July 11th, 2012 at 02:27 | #100

    @Cienfuegos.
    Si, soy de Argentina. El P4S es 100% actual. Los labs de aca son los correctos. Las preguntas de TE no puntuan. Me tocaron varias y seguro falle en todas.
    Suerte, y ojo que se esta por terminar este examen.

Comment pages
1 2 272